[RESEND PATCH] drm/tve200: Replace drm_dev_unref with drm_dev_put

Linus Walleij linus.walleij at linaro.org
Wed Sep 26 12:14:44 UTC 2018

On Wed, Sep 26, 2018 at 2:00 PM Thomas Zimmermann <tzimmermann at suse.de> wrote:

> This patch unifies the naming of DRM functions for reference counting
> of struct drm_device. The resulting code is more aligned with the rest
> of the Linux kernel interfaces.
> Signed-off-by: Thomas Zimmermann <tzimmermann at suse.de>
> Reviewed-by: Linus Walleij <linus.walleij at linaro.org>

Since you are resending it, do you need help to have it applied?

Linus Walleij

More information about the dri-devel mailing list