[Bug 109534] Crash in Minecraft due to a swp[chan] assertion fail in src/gallium/drivers/r600/sb/sb_ir.cpp alu_packed_node::update_packed_items

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Aug 25 19:49:37 UTC 2019


--- Comment #6 from vanyasmart at gmail.com ---
I've again faced with this issue on Ubuntu 18.04 with Mesa 19.1.4 from

After some digging I've found that current problem may not be related to Mesa,
but may be related to JVM (like in #33175, which has similar symptoms, but
different exception).

So I've tried to run Minecraft on latest Oracle JRE, and it seems like the
problem has gone.

Also, I think that problem may be not in OpenJRE code, but in the way how
OpenJRE package built, because, as I said, everything worked for me on OpenSUSE
Tumbleweed / Mesa 19.0 / OpenJRE 11, while on Ubuntu 18.04 / Mesa 19.1.4 /
OpenJRE 11 doesn't.

You are receiving this mail because:
You are the assignee for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/dri-devel/attachments/20190825/247055b7/attachment.html>

More information about the dri-devel mailing list