[PATCH 4/5] drm/dsi: rename MIPI_DCS_SET_PARTIAL_AREA to MIPI_DCS_SET_PARTIAL_ROWS
david at lechnology.com
Tue Oct 22 14:31:23 UTC 2019
On 10/22/19 5:09 AM, Jani Nikula wrote:
> The DCS command has been named SET_PARTIAL_ROWS in the DCS spec since
> v1.02, for more than a decade. Rename the enumeration to match the spec.
> Cc: David Lechner <david at lechnology.com>
> Cc: Vandita Kulkarni <vandita.kulkarni at intel.com>
> Signed-off-by: Jani Nikula <jani.nikula at intel.com>
I guess all of my documents are old and say set_partial_area, but I will
take your word for it.
It could be helpful to leave a comment in the code about the renaming
so that if people with old docs search for SET_PARTIAL_AREA, they can
still find it.
More information about the dri-devel