[PATCH v3 13/37] drm/bridge: Change parameter name of drm_atomic_bridge_chain_post_disable()

Dmitry Baryshkov dmitry.baryshkov at linaro.org
Thu Feb 13 16:17:48 UTC 2025


On Thu, Feb 13, 2025 at 03:43:32PM +0100, Maxime Ripard wrote:
> drm_atomic_bridge_chain_post_disable() disables all bridges affected by
> a new commit. It takes the drm_atomic_state being committed as a
> parameter.
> 
> However, that parameter name is called (and documented) as old_state,
> which is pretty confusing. Let's rename that variable as state.
> 
> Signed-off-by: Maxime Ripard <mripard at kernel.org>
> ---
>  drivers/gpu/drm/drm_bridge.c | 14 +++++++-------
>  1 file changed, 7 insertions(+), 7 deletions(-)
> 

Reviewed-by: Dmitry Baryshkov <dmitry.baryshkov at linaro.org>

-- 
With best wishes
Dmitry


More information about the dri-devel mailing list