[PATCH v3 23/37] drm/atomic-helper: Change parameter name of drm_atomic_helper_wait_for_vblanks()

Dmitry Baryshkov dmitry.baryshkov at linaro.org
Thu Feb 13 16:40:47 UTC 2025


On Thu, Feb 13, 2025 at 03:43:42PM +0100, Maxime Ripard wrote:
> drm_atomic_helper_wait_for_vblanks() waits for vblank events on all the
> CRTCs affected by a commit. It takes the drm_atomic_state being
> committed as a parameter.
> 
> However, that parameter name is called (and documented) as old_state,
> which is pretty confusing. Let's rename that variable as state.
> 
> Signed-off-by: Maxime Ripard <mripard at kernel.org>
> ---
>  drivers/gpu/drm/drm_atomic_helper.c | 18 +++++++++---------
>  1 file changed, 9 insertions(+), 9 deletions(-)
> 

Reviewed-by: Dmitry Baryshkov <dmitry.baryshkov at linaro.org>

-- 
With best wishes
Dmitry


More information about the dri-devel mailing list