[PATCH v3 24/37] drm/atomic-helper: Change parameter name of drm_atomic_helper_cleanup_planes()
Dmitry Baryshkov
dmitry.baryshkov at linaro.org
Thu Feb 13 16:40:58 UTC 2025
On Thu, Feb 13, 2025 at 03:43:43PM +0100, Maxime Ripard wrote:
> drm_atomic_helper_cleanup_planes() is one of the final part of a commit,
> and will free up all plane resources used in the previous commit. It
> takes the drm_atomic_state being committed as a parameter.
>
> However, that parameter name is called (and documented) as old_state,
> which is pretty confusing. Let's rename that variable as state.
>
> Signed-off-by: Maxime Ripard <mripard at kernel.org>
> ---
> drivers/gpu/drm/drm_atomic_helper.c | 8 ++++----
> 1 file changed, 4 insertions(+), 4 deletions(-)
>
Reviewed-by: Dmitry Baryshkov <dmitry.baryshkov at linaro.org>
--
With best wishes
Dmitry
More information about the dri-devel
mailing list