[Fontconfig] Installed 2.1.94 - dependencies, fails to read win\fonts and lo

sean darcy seandarcy at hotmail.com
Sun Apr 20 11:12:45 EST 2003

> > FWIW, I've got all the redhat docbook stuff:
>Looks like configure.in checks for docbook2html; if that is in your path,
>things should build cleanly.  Otherwise, the configure script is doing
>something weird...
docbook2html is in my path:

Usage: jw [<options>] <sgml_file>
where <options> are:
  -f|--frontend <frontend>:      Specify the frontend (source format)
                                 (default is docbook)
  -b|--backend <backend>:        Specify the backend (destination format)
                                 (default is html)

I tried to build again, both with and without --disable-docs ( also tried 
disable -gtk-doc). Same result.

But isn't it a Makefile issue.

gcc -g -O2 -o edit-sgml edit-sgml.o
make[2]: *** No rule to make target `fonts-conf.5', needed by `all-am'.  

I don't know enough about make to be helpful, but isn't the problem the fact 
that make doesn't know what to do with "fonts-conf.5". It doesn't fail 
because it can't find another program.


Help STOP SPAM with the new MSN 8 and get 2 months FREE*  

More information about the Fontconfig mailing list