[Fontconfig] Configuration problem??

Wilcoxen, Scott SWilcoxen at macf.com
Tue Apr 29 13:34:59 EST 2003

Hello all!  I have just finished compiling the current versions of
fontconfig, Xft, Xrender, and render found on the Fontconfig.org site.
Not to go way back in history with all of this, but I started this whole
process due to some problems I was having with getting Mozilla 1.3 to
run on an LFS system when compiled with the -enable-xft option.  So, to
make a long story short, I've just compiled/installed these packages and
when I execute fc-cache -f -v I am getting the following error:


Fontconfig warning: line 247: invalid edit binding "same"

Fontconfig warning: line 259: invalid edit binding "same"


Just for fun I decided to comment out that section of font.conf to see
what would happen.  Needless to say that takes care of the above error,
however Mozilla won't run at that point.  Uncommenting those lines back
out and trying again produces the same error.  Attempting to run mozilla
also produces the same error.  What needs to be done here?  I've googled
on this and found nothing.  Any assistance would be greatly appreciated.





Scott S Wilcoxen

Macfadden & Associates, Inc.

Email: Swilcoxen at macf dot com 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.freedesktop.org/archives/fontconfig/attachments/20030428/aac4113b/attachment.html

More information about the Fontconfig mailing list