[fprint] The library didn't find the Digital Persona U.are.U 4000

Rafael Toledo rafaeldtoledo at gmail.com
Sun May 29 07:37:14 PDT 2011

Hello there

For the last months, I'm trying to do a cross-compile of the libfprint - I'm
trying to run it in an ARM9 board. Using the Buildroot tool, I've compiled a
LFS, and the dependencies for the version 0.0.6 (I haven't success to
compile nss to run the last version). Well, after all, I've finally compiled
the dependencies and the library with no errors. Then, I'm tried to run the
enroll example in the board. The compilation went ok, but when I run in the
kit, it didn't find the reader - if I run 'lsusb', the USB ID of the reader
is present.

Someone can help me? Maybe I need any other library? Or add some options in
the kernel?

Rafael Toledo
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/fprint/attachments/20110529/a0a433c2/attachment.html>

More information about the fprint mailing list