[fprint] 147e:2020 Upek TouchChip Fingerprint Coprocessor

Cyril Misev c.misev at gmail.com
Sun Jan 13 08:40:04 PST 2013


using fprintd worked. I also tried using my fingerprint for  both 
fprintd-verify and sudo -s using pam_fprintd.so, and it seems to work 
correctly. Thank you very much.

With kind regards
Cyril Misev

On 13/01/13 17:22, Vasily Khoruzhick wrote:
> On Sun, Jan 13, 2013 at 7:01 PM, Cyril Misev <c.misev at gmail.com> wrote:
>> Hi,
>> Thank you very much for working on the 147e:2020 support. It seems to almost
>> work on my Lenovo T430. I start pam_fprint_enroll with libfprint patched
>> with your patch. The LED of the reader turns on. After swiping the finger 5
>> times according to the instructions, the LED turns off however, It says
>> "Scan your finger now" again (I presume this is for confirmation?) and then
>> it fails with error -22.
> Hi,
> pam_fprint_enroll seems to be outdated, I suggest you to use fprintd
> and pam_fprintd.
> Try fprintd-enroll and fprintd-verify.
> Regards
> Vasily

More information about the fprint mailing list