[gstreamer-bugs] [Bug 161073] [docs] jadetex stuck in endless loop

bugzilla-daemon at bugzilla.gnome.org bugzilla-daemon at bugzilla.gnome.org
Fri Dec 17 11:41:45 PST 2004

GStreamer | documentation | Ver: HEAD CVS

------- Additional Comments From lool+gnome at via.ecp.fr  2004-12-17 14:41 -------
I tried really hard to bring rpm under Debian to work, but it's really deeply
borken (I can't configure topdir or builddir in .rpmrc without rpm barking that
it doesn't know about them and strange errors and debug output appears), so I
tried doing the rpm stuff myself (call me "rpm"), and as I understand rpm it's
something like:

%prep is defined as:
%setup -n gstreamer-%{version}

Can't do very much here, let's see %build:
%configure \
  --enable-debug \
  --with-cachedir=%{_localstatedir}/cache/gstreamer-%{majorminor} \
  --disable-tests --disable-examples --disable-docs-build

I stopped here: redhat doesn't ship documentation neither, probably for the same

------- You are receiving this mail because: -------
You are the assignee for the bug.
You are the QA contact for the bug.

More information about the Gstreamer-bugs mailing list