[Gstreamer-bugs] [Bug 136366] Changed - dsputil.h not found

bugzilla-daemon at widget.gnome.org bugzilla-daemon at widget.gnome.org
Tue Mar 9 04:56:02 PST 2004

Please do not reply to this email- if you want to comment on the bug, go to the
URL shown below and enter your comments there.


Changed by teuf at users.sourceforge.net.

--- shadow/136366	Mon Mar  8 18:29:10 2004
+++ shadow/136366.tmp.10293	Tue Mar  9 07:56:02 2004
@@ -278,6 +278,24 @@
 ------- Additional Comments From rbultje at ronald.bitfreak.net  2004-03-08 18:29 -------
 Aha, so autoconf during autogen.sh in gst-libs/ext/ffmpeg/ffmpeg is
 failing. That's interesting... I guess I need to provide those .m4
 files manually? Thomas?
+------- Additional Comments From teuf at users.sourceforge.net  2004-03-09 07:56 -------
+I played a bit more with it, I manage to compile it if I run
+autogen.sh by hand in gst-ffmpeg/gst-libs/ext/ffmpeg/ffmpeg with the
+appropriate flags.
+I did:
+-+${ACLOCAL} || exit 1
+++${ACLOCAL} ${ACLOCAL_FLAGS}|| exit 1
+in autotools.diff
+gst-ffmpeg/gst-libs/ext/ffmpeg/ffmpeg/autogen.sh still doesn't succeed
+with that patch :( but things are better I think. 
+in gst-ffmpeg/configure.ac, I think after
+       NOCONFIGURE=1 ./autogen.sh
+you should check the return value and error out if it failed (if
+autogen.sh properly returns error codes when it fails)

More information about the Gstreamer-bugs mailing list