[Bug 744461] pulsesink: Enhance code readability in pulsesink_query

GStreamer (GNOME Bugzilla) bugzilla at gnome.org
Fri Feb 13 03:57:36 PST 2015


Jimmy Ohn <yongjin.ohn at lge.com> changed:

           What    |Removed                     |Added
 Attachment #296762|0                           |1
        is obsolete|                            |

--- Comment #3 from Jimmy Ohn <yongjin.ohn at lge.com> ---
Created attachment 296769
  --> https://bugzilla.gnome.org/attachment.cgi?id=296769&action=edit

This following patch enhance the code readability in pulsesink_query function.

You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.

More information about the gstreamer-bugs mailing list