[Bug 744461] pulsesink: Enhance code readability in pulsesink_query

GStreamer (GNOME Bugzilla) bugzilla at gnome.org
Fri Feb 13 14:28:47 PST 2015


Tim-Philipp Müller <t.i.m at zen.co.uk> changed:

           What    |Removed                     |Added
             Status|UNCONFIRMED                 |RESOLVED
                 CC|                            |t.i.m at zen.co.uk
         Resolution|---                         |FIXED
   Target Milestone|git master                  |1.5.1

--- Comment #5 from Tim-Philipp Müller <t.i.m at zen.co.uk> ---
Thanks, pushed to master:

commit f9a8f0ebfea028e894b51de4215e27cebd784b09
Author: Jimmy Ohn <yongjin.ohn at lge.com>
Date:   Fri Feb 13 19:43:16 2015 +0900

    pulsesink: Enhance code readability in pulsesink_query

    In pulsesink_query function, we use a switch for the query
    type. In the CAPS case, there is no 'break', instead we
    return right away. Use a break and return at the end of
    the function instead for better code readability.


You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.

More information about the gstreamer-bugs mailing list