[Bug 797212] Add GstBuffer helper for wrapping a GBytes

GStreamer (GNOME Bugzilla) bugzilla at gnome.org
Thu Sep 27 10:46:40 UTC 2018


https://bugzilla.gnome.org/show_bug.cgi?id=797212

Tim-Philipp Müller <t.i.m at zen.co.uk> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
                 CC|                            |t.i.m at zen.co.uk
           Severity|normal                      |enhancement

--- Comment #2 from Tim-Philipp Müller <t.i.m at zen.co.uk> ---
Looks good to me.

<bikeshed:on>

Was wondering if we should keep the _wrapped part in the name for consistency
or just call it new_from_bytes() instead which would be consistent with other
API patterns.

<bikeshed:off>

-- 
You are receiving this mail because:
You are the QA Contact for the bug.
You are the assignee for the bug.


More information about the gstreamer-bugs mailing list