[gst-cvs] tpm gst-plugins-base: gst-plugins-base/

tpm at kemper.freedesktop.org tpm at kemper.freedesktop.org
Fri Apr 18 10:05:07 PDT 2008


CVS Root:       /cvs/gstreamer
Module:         gst-plugins-base
Changes by:     tpm
Date:           Fri Apr 18 2008  17:10:57 UTC

Log message:
	* configure.ac:
	  Bump Gtk+ requirement to 2.12.0 for gtk_range_set_fill_level
	  (NB: this only affects compilation of some of the examples).
	  Remove some configure.ac cruft that's not needed any longer.

Modified files:
    .               : ChangeLog configure.ac

Links:
http://freedesktop.org/cgi-bin/viewcvs.cgi/gstreamer/gst-plugins-base/ChangeLog.diff?r1=1.3868&r2=1.3869
http://freedesktop.org/cgi-bin/viewcvs.cgi/gstreamer/gst-plugins-base/configure.ac.diff?r1=1.734&r2=1.735




More information about the Gstreamer-commits mailing list