[0.11] gst-plugins-bad: configure: voamrwbenc, lv2 and telextdec are not ported yet

Sebastian Dröge slomo at kemper.freedesktop.org
Sun Jan 8 23:35:08 PST 2012


Module: gst-plugins-bad
Branch: 0.11
Commit: c1ee9962f24e01d39de0ca5f3d94a9ed9ef80e66
URL:    http://cgit.freedesktop.org/gstreamer/gst-plugins-bad/commit/?id=c1ee9962f24e01d39de0ca5f3d94a9ed9ef80e66

Author: Sebastian Dröge <sebastian.droege at collabora.co.uk>
Date:   Mon Jan  9 08:34:48 2012 +0100

configure: voamrwbenc, lv2 and telextdec are not ported yet

---

 configure.ac |    2 +-
 1 files changed, 1 insertions(+), 1 deletions(-)

diff --git a/configure.ac b/configure.ac
index 69c2e52..915453b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -308,7 +308,7 @@ GST_PLUGINS_NONPORTED=" adpcmdec adpcmenc aiff asfmux \
  voaacenc apexsink bz2 cdaudio celt cog curl dc1394 dirac directfb dts resindvd \
  gsettings gsm jp2k ladspa modplug mpeg2enc mplex mimic \
  musepack musicbrainz nas neon ofa openal opencv rsvg schro sdl smooth sndfile soundtouch spandsp timidity \
- wildmidi xvid apple_media "
+ wildmidi xvid apple_media voamrwbenc lv2 teletextdec"
 AC_SUBST(GST_PLUGINS_NONPORTED)
 
 dnl these are all the gst plug-ins, compilable without additional libs



More information about the gstreamer-commits mailing list