[0.11] gst-plugins-ugly: configure.ac: Require GLib 2.31.10 for consistency

Sebastian Dröge slomo at kemper.freedesktop.org
Wed Jan 18 08:00:51 PST 2012


Module: gst-plugins-ugly
Branch: 0.11
Commit: 7064bae5b6d0eb367a95a820d814d52456643434
URL:    http://cgit.freedesktop.org/gstreamer/gst-plugins-ugly/commit/?id=7064bae5b6d0eb367a95a820d814d52456643434

Author: Sebastian Dröge <sebastian.droege at collabora.co.uk>
Date:   Wed Jan 18 17:00:26 2012 +0100

configure.ac: Require GLib 2.31.10 for consistency

---

 configure.ac |    4 +++-
 1 files changed, 3 insertions(+), 1 deletions(-)

diff --git a/configure.ac b/configure.ac
index 8384b61..bd7ad82 100644
--- a/configure.ac
+++ b/configure.ac
@@ -152,7 +152,9 @@ AG_GST_CHECK_FUNCTION
 dnl *** checks for dependency libraries ***
 
 dnl GLib is required
-AG_GST_GLIB_CHECK([2.20])
+GLIB_REQ=2.31.10
+AG_GST_GLIB_CHECK([$GLIB_REQ])
+
 ORC_CHECK([0.4.6])
 
 dnl checks for gstreamer



More information about the gstreamer-commits mailing list