gst-plugins-bad: REQUIREMENTS: we need librtmp for rtmp support

Tim Müller tpm at kemper.freedesktop.org
Mon Jan 23 10:02:23 PST 2012


Module: gst-plugins-bad
Branch: master
Commit: f847f502b4c6f0e4d07b848dbd4d751330fa7e1c
URL:    http://cgit.freedesktop.org/gstreamer/gst-plugins-bad/commit/?id=f847f502b4c6f0e4d07b848dbd4d751330fa7e1c

Author: Tim-Philipp Müller <tim.muller at collabora.co.uk>
Date:   Mon Jan 23 18:01:14 2012 +0000

REQUIREMENTS: we need librtmp for rtmp support

https://bugzilla.gnome.org/show_bug.cgi?id=668521

---

 REQUIREMENTS |    3 ++-
 1 files changed, 2 insertions(+), 1 deletions(-)

diff --git a/REQUIREMENTS b/REQUIREMENTS
index ca498fc..601cebb 100644
--- a/REQUIREMENTS
+++ b/REQUIREMENTS
@@ -63,7 +63,8 @@ libamrwb	(for AMR-WB support)
 			(http://www.penguin.cz/~utx/amr)
 libkate		(for Kate support)
 			(http://libkate.googlecode.com/)
-
+librtmp         (for RTMP support)
+			(http://rtmpdump.mplayerhq.hu/)
 
 Optional (debian) packages:
 ===========================



More information about the gstreamer-commits mailing list