[gst-devel] debug macro names

in7y118 at public.uni-hamburg.de in7y118 at public.uni-hamburg.de
Thu Jul 24 05:34:19 CEST 2003

The opinion of people when I asked this on IRC while designing the API 
was "we're not _that_ lazy."
I don't really have an opinion on it, though I sometimes think that it would be 
better to do GST_*_OBJECT => GST_* and GST_* => GST_*_SIMPLE (or just remove 
them), because there are more debugging statements that apply to a particular 
object then others. (newarly the complete plugins code).


Zitat von Joshua N Pritikin <vishnu at pobox.com>:

> I wish to rename:
>   GST_CAT_*_OBJECT     ->  GST_CAT_*_OBJ
> Opinions?
> -- 
> Victory to the Divine Mother!!         after all,
>   http://sahajayoga.org                  http://why-compete.org
> -------------------------------------------------------
> This SF.Net email sponsored by: Free pre-built ASP.NET sites including
> Data Reports, E-commerce, Portals, and Forums are available now.
> Download today and enter to win an XBOX or Visual Studio .NET.
> http://aspnet.click-url.com/go/psa00100003ave/direct;at.aspnet_072303_01/01
> _______________________________________________
> gstreamer-devel mailing list
> gstreamer-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gstreamer-devel

More information about the gstreamer-devel mailing list