[gst-devel] GST_CAPS_IS_SIMPLE or gst_caps_is_simple

David Schleef ds at schleef.org
Wed Nov 3 17:51:09 CET 2004

On Wed, Nov 03, 2004 at 08:56:37AM +0100, Stefan Kost wrote:
> hi hi,
> currently we have GST_CAPS_IS_SIMPLE and gst_caps_is_simple in gstcaps.h (where
> gst_caps_is_simple is just an alias). Should we deprecate one of them?

It will be taken care of in 0.9.


More information about the gstreamer-devel mailing list