[gst-devel] problem using ossink with intel 82801 sound card

ecmproute ecmproute at gmail.com
Thu Apr 28 21:35:03 CEST 2005

Is any other application, like preferrably xmms, running properly using OSS, 
on your machine? Please check that out first.

On 4/27/05, alexandre alison <aalison at kontronmedical.ch> wrote:
>  Hi,
>  I have installed Fedora Core 3 on an Intel 915 GEV motherboard. This card 
> includes an integrated 82801 sound card.
>  "gst-launch sinesrc ! osssink" produces on such configuration a noisy 
> sound. I try to update gstreamer (0.8.9), gst-plugins(0.8.8), alsa (
> 1.0.9rc2) but sound is always noisy. I also tried to modify osssink 
> parameters but nothing worked.
>  "gst-launch sinesrc ! alsasink" produces a good sound.
>  Has somebody an idea to solve the problem ?? (other than using an 
> alsasink rather than a ossink: I must use an osssink in my application)
>  Thanks a lot
>  Alexandre Alison

Confused about which path to take in life?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/gstreamer-devel/attachments/20050428/66a12a62/attachment.htm>

More information about the gstreamer-devel mailing list