[gst-devel] Problem to install gst-plugins-bad

AJAY GAUTAM ajaygautam1981 at gmail.com
Wed May 16 10:09:30 CEST 2007

On 5/16/07, Stefan Kost <ensonic at hora-obscura.de> wrote:
> >  I have seen the config.log file ,i got "No package 'libtimidity'
> > found",even i installed again timidity twice which i downloaded from "
> > timidity.cvs.sourceforge.net <http://timidity.cvs.sourceforge.net>
> > <http://timidity.cvs.sourceforge.net>", but there is no any .so file
> > generate therefore it gives
> > "No package 'libtimidity' found" ,i tried to change Makefile sothat i
> > could not leave any option but no any success so please can you tell me
> > about timidity package, is there any option to install the timidity or
> > anything else which i am not getting.
> >
> Which prefix have you used to install timidity?
> Check if you have libtimidity.pc under $prefix/lib/pkgconfig/.
> If for some reason you've intalled it to /usr/local/ you should extend you
> export PKG_CONFIG_PATH=$PKG_CONFIG_PATH:/usr/local/lib/pkgconfig
> Stefan
Thanx Stefan,
i download libtimidty and wild midi, previously i was installing timidity++
,so problem was coming now its solved :)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/gstreamer-devel/attachments/20070516/ab086e09/attachment.htm>

More information about the gstreamer-devel mailing list