[gst-devel] gst editor on ubuntu

Ron McOuat rmcouat at smartt.com
Tue Dec 2 06:52:42 CET 2008

The 0.8.X and 0.10.X are different versions of the gstreamer API which 
are not compatible. You can install both at the same time on a machine 
but you can't use an application meant for the 0.8.X library version on 
the 0.10.X version.

cab938 at mail.usask.ca wrote:
> Hi,
> I'm looking to play with the gstreamer editor.  I couldn't find an appropriate
> ubuntu package in the repos, so I pulled down the source and attempted to
> compile it myself.  Part way through configure I get:
> checking for gstreamer-0.8 >= 0.7.1... checking for gstreamer-0.7 >= 0.7.1...
> configure: error: No GStreamer development libraries found
> But I seem to have all of the dev libraries installed:
> sudo apt-get install libgstreamer0.10-*
> Any suggestions from anyone out there?
> Chris
> -------------------------------------------------------------------------
> This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
> Build the coolest Linux based applications with Moblin SDK & win great prizes
> Grand prize is a trip for two to an Open Source event anywhere in the world
> http://moblin-contest.org/redirect.php?banner_id=100&url=/
> _______________________________________________
> gstreamer-devel mailing list
> gstreamer-devel at lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/gstreamer-devel

More information about the gstreamer-devel mailing list