[gst-devel] Building gst-plugins-good-0.10.7

Damien Lespiau damien.lespiau at gmail.com
Thu Mar 13 00:12:30 CET 2008

On Wed, Mar 12, 2008 at 5:09 PM, Sreejesh <sreejesh at multitech.co.in> wrote:
> Hi ,
>  I am getting an error during "./configure" for gst good plugins.
>  "checking for LIBOIL... configure: error: liboil-0.3.8 or later is required"
>  But I have already downloaded and installed "liboil-0.3.13".

You probably need to install the development package of liboil, eg.
liboil0.3-dev with
a debian based distribution. This will install the needed files to use
the lib from
a developper point of view (and especially the liboil-0.3.pc file in
needed for the configure above (pkg-config based)).



More information about the gstreamer-devel mailing list