[gst-devel] Using playbin2

Jeffrey Barish jeff_barish at earthlink.net
Tue Jun 16 22:06:09 CEST 2009

Michael Smith wrote:

> Updating glib is not needed; just build gstreamer (and the gstreamer
> plugins).

So, I tried again.  You say that glib is not needed, but here's the error
message I get from configure:

configure: No package 'glib-2.0' found
No package 'gobject-2.0' found
No package 'gthread-2.0' found
No package 'gmodule-no-export-2.0' found
configure: error: This package requires GLib >= 2.14 to compile.

Obviously, glib and gobject, at least, are present because Gnome uses them. 
Jaunty comes with glib 2.20, so the version is not the issue.
Jeffrey Barish

More information about the gstreamer-devel mailing list