[gst-devel] Soundconverter - mpeg audio extract hangs, - mailing list? ; jor

giovanni_re john_re at fastmail.us
Thu Jun 17 05:34:19 CEST 2010

Hi Gstreamer devels :)

Is there no gstreamer user list??

Would this be better for:
# gstreamer-bugs:  ?
Bugzilla activity. Please report bugs in bugzilla and not on this list.

Since SoundConverter mentioned GStreamer
& I've not yet rcd back yet info as to if SoundConverter has a mailing

I'm sending this here in the hopes that someone might have a clue, or a
referral to another list, or any other suggestion.

Maybe you can tell me what to to about the gstreamer plugins, below?
Or, soundConverter fix suggestions?

Thanks for any help.  :)

Letter sent to SoundConverter developers:

==  Mailing list?
Is there a mailing list for soundconverter?  I don't see one at 

Google showed me:
but that doesn't seem too informative.

==  My problem - mpeg audio extract hangs
When i try to extract the audio from the mp4 below, it hangs immediatly,
doing nothing. but it has created a .ogg file in the directory on my
hard disk where the .mp4 file is located.

Any idea how to debug or fix this problem?

Using  KUbntu 10.4

==  MP3 Encoder needed?
Is the MP3 Encoder needed to do the extract audio from MP4, to save as

In the Soundconverter Edit > Preferences, it says:
MP3 Encoder is not present.  Read how to install.

When I go to that page, 
it says:
Ubuntu 7.10 and more, you just have to click here. 

When I click there, (on:
apt:gstreamer0.10-plugins-ugly-multiverse?section=multiverse  )
I get a popup window with firefox:
"A link needs to be opened in an application.  Open with:  wget?"
I tried that - fail

I tried using open with Adept - 

Adept error message:
Could not obtain a write lock on the cache, falling back to read-only
mode. You won't be able to install, remove or upgrade packages. However,
you can still search in the package database and browse packages.
You apparently do not have sufficient permissions to install or remove
programs. You may need to run this program as user root (or through
kdesudo) to gain write access. 

"cat /etc/apt/sources.list
## N.B. software from this repository is ENTIRELY UNSUPPORTED by the
## team, and may not be under a free licence. Please satisfy yourself as
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://us.archive.ubuntu.com/ubuntu/ lucid multiverse
deb http://us.archive.ubuntu.com/ubuntu/ lucid-updates multiverse

"dpkg -l | grep gstream
ii  gstreamer0.10-plugins-base           0.10.28-1                      
                GStreamer plugins from the "base" set
ii  gstreamer0.10-plugins-good           0.10.21-1ubuntu2               
                GStreamer plugins from the "good" set
ii  gstreamer0.10-pulseaudio             0.10.21-1ubuntu2               
                GStreamer plugin for PulseAudio
ii  gstreamer0.10-x                      0.10.28-1                      
                GStreamer plugins for X11 and Pango
ii  libgstreamer-plugins-base0.10-0      0.10.28-1                      
                GStreamer libraries from the "base" set
ii  libgstreamer0.10-0                   0.10.28-1                      
                Core GStreamer libraries and elements

Suggestions appreciated.  Thank you :)

More information about the gstreamer-devel mailing list