rtsp stream

Sebastian Dröge sebastian at centricular.com
Wed Oct 28 00:25:39 PDT 2015

On Di, 2015-10-27 at 23:05 +0000, Francois Baret wrote:
> When I run on the server test-launch of the gst-rtsp-server-1.4.5 
> package I get a
> stream ready at rtsp://, then if I run on the
> client
> gst-launch-1.0 rtspsrc location=rtsp:<server ip>:8554/test ! 
> rtph264depay ! h264parse ! decodebin ! autovideosink
> I do not any image.
> Any idea why?

Not without further information. How do you run test-launch? What's the
complete output of gst-launch-1.0, especially if you also set
GST_DEBUG=2 in the environment?

Sebastian Dröge, Centricular Ltd · http://www.centricular.com

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 949 bytes
Desc: This is a digitally signed message part
URL: <http://lists.freedesktop.org/archives/gstreamer-devel/attachments/20151028/ebad99aa/attachment.sig>

More information about the gstreamer-devel mailing list