Building GStreamer using Cerbero failing.

Dayle Hogg dayle at
Mon Nov 20 00:27:53 UTC 2017

Hi Nicolas,

I'm clearly still learning the ropes on this.  I've successfully built GStreamer before pulling from git without an account.  I was able to create a local clone and run cerbero bootstrap without an issue.  It was only when I ran cerbero package gstreamer-1.0 that I ran in to problems and didn't think the underlying problem was with permissions on git.  I was able to resolve my problem, but also realised that I completely misunderstood what cerbero was intended for.  I'm going back to my old approach of installing GStreamer for 1.10 on Jessie and working on updating it for 1.12 on Stretch.

Thanks again for your help.


-----Original Message-----
From: gstreamer-devel [mailto:gstreamer-devel-bounces at] On Behalf Of Nicolas Dufresne
Sent: Friday, November 17, 2017 4:57 PM
To: Discussion of the development of and with GStreamer <gstreamer-devel at>
Subject: Re: Building GStreamer using Cerbero failing.

Le vendredi 17 novembre 2017 à 14:12 -0700, North48 a écrit :
> *** Please tell me who you are.
> Run
>   git config --global "you at"
>   git config --global "Your Name"

Have you considered running through the instructions that you have been given ? This will simply setup git, it's not us, git requires that.

gstreamer-devel mailing list
gstreamer-devel at

More information about the gstreamer-devel mailing list