[gstreamer-openmax] Missing elements of gst-openmax plugin

Tong Vuu tongvuu at gmail.com
Tue Dec 13 07:13:09 PST 2011

Hi everyone,

I worked to port gstreamer to an embedded system.

I cross-compiled the gstreamer and other plugins successfully (including
gst-ffmpeg, gst-openmax...)

However, when I run gst-inspect or gst-inspect-0.10 on my target system. I
can't see any element which belong to gst-openmax (omx_h264dec,...)
although I can see element of other plugins such as: ffdec_h264, alsasink...

For the compiling process, I changed the library name and component name in
gst-openmax.conf only. Then, I put it at $Home/.configs/gst-openmax.conf

Do I need to configure something before gstreamer recognize gst-openmax ?

Thanks for your kindly support.

Thank you & best regards,

Tong Vuu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/gstreamer-openmax/attachments/20111213/f91ee340/attachment.html>

More information about the gstreamer-openmax mailing list