Hal iocharset problem - need some help

zubiwat at poczta.onet.pl zubiwat at poczta.onet.pl
Sat Mar 15 11:26:16 PDT 2008


I'm new and first of all I woul like to say hello to all of you!

I have a Slackware 12.0 with hal 5.10 - it works well for all my devices 
if I'm talking about
mounting them but I have problems setting correct iocharset. My 
thumbdrive is mounted with
iso8859-1 but I need iso8859-2 cause I'm from Poland and my XP box uses 
this charset.
I tried almost all howtos etc. from google and nothing worked for me.
Could anybody tell me if this iso8859-1 is hard coded into hal ? Can I 
change it to my charset?
I have correct locales in my slack box because when I mount my usb stick 
mount -t vfat /dev/sdb1 /mnt/hd -o iocharset=iso8859-2

than I can read all letters specific to my language. I would like to let 
hal do all the job.

Please write me back, if someone knows how to fix it.
It took me a week now looking around the google and  nothink worked for me.

Waiting for some help.

Kind regards

More information about the hal mailing list