[HarfBuzz] harfbuzz: Branch 'master'
Behdad Esfahbod
behdad at kemper.freedesktop.org
Tue Nov 20 22:19:31 PST 2012
src/hb-set.cc | 2 +-
src/hb-set.h | 2 +-
2 files changed, 2 insertions(+), 2 deletions(-)
New commits:
commit ac064a2db2b7a010d99527e183145286215aea81
Author: Behdad Esfahbod <behdad at behdad.org>
Date: Wed Nov 21 01:14:19 2012 -0500
Rename hb_set_population() to hb_set_get_population()
diff --git a/src/hb-set.cc b/src/hb-set.cc
index 37866c4..93f983a 100644
--- a/src/hb-set.cc
+++ b/src/hb-set.cc
@@ -188,7 +188,7 @@ hb_set_symmetric_difference (hb_set_t *set,
}
unsigned int
-hb_set_population (const hb_set_t *set)
+hb_set_get_population (const hb_set_t *set)
{
return set->get_population ();
}
diff --git a/src/hb-set.h b/src/hb-set.h
index 06f3582..ec3d119 100644
--- a/src/hb-set.h
+++ b/src/hb-set.h
@@ -122,7 +122,7 @@ hb_set_symmetric_difference (hb_set_t *set,
const hb_set_t *other);
unsigned int
-hb_set_population (const hb_set_t *set);
+hb_set_get_population (const hb_set_t *set);
/* Returns -1 if set empty. */
hb_codepoint_t
More information about the HarfBuzz
mailing list