[Bug 70623] New: libglx.so: undefined symbol: _glapi_tls_Context

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Fri Oct 18 08:38:28 PDT 2013


          Priority: medium
            Bug ID: 70623
          Assignee: idr at freedesktop.org
           Summary: libglx.so: undefined symbol: _glapi_tls_Context
        QA Contact: intel-3d-bugs at lists.freedesktop.org
          Severity: normal
    Classification: Unclassified
                OS: Linux (All)
          Reporter: igaolong at gmail.com
          Hardware: x86-64 (AMD64)
            Status: NEW
           Version: 9.2
         Component: Drivers/DRI/i965
           Product: Mesa

Created attachment 87826
  --> https://bugs.freedesktop.org/attachment.cgi?id=87826&action=edit
Xorg log

Keep getting error:
Failed to load /usr/lib/xorg/modules/extensions/libglx.so:
/usr/lib/xorg/modules/extensions/libglx.so: undefined symbol:

I'va tried to build mesa with different settings - same error.

Mesa: 9.2.1
compiled with:
./autogen.sh --enable-glx-tls --with-dri-drivers="swrast,i915,i965,nouveau" 
--prefix=/usr --with-egl-platforms=x11,drm,fbdev --enable-gbm --enable-gles1
--enable-gles2 --enable-dri

X.Org X Server: 1.14.3 (recompiled with --enable-glx-tls)
xf86-video-intel: 2.99.904
libva: 1.2.1
libdrm: 2.4.47

You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20131018/29a22984/attachment.html>

More information about the intel-3d-bugs mailing list