[Bug 97902] BioShock 1 (wine) crashes on level load

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Dec 15 20:30:14 UTC 2016


--- Comment #2 from bartos.petr at gmail.com ---
Sorry for late reply, I didn't have much time for gaming lately. I've not yet
tried the debug thing, however I tried to install older packages of mesa from
previous Fedora versions and switch them via
Bioshock does not load at all with 10.5.4 and 11.2.1. With 10.6.9 and 11.0.3 it
loads but crashes almost immediatelly (after some freezes, so probably shader
compilation). The most stable it is with 11.1.0 however it is also crashing
especially with areas with lots of water. It also does not load with
13.1.0-devel (git-da3389a) which I am using as primary now.

You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20161215/902b2757/attachment.html>

More information about the intel-3d-bugs mailing list