[Bug 99582] [SKL] GPU HANG: ecode 9:0:0x85dffffb, in Xorg [1085], reason: Hang on render ring, action: reset

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Wed Feb 1 16:18:36 UTC 2017


--- Comment #13 from yann <yann.argotti at intel.com> ---
(In reply to Antoine Aubry from comment #12)
> So, I tried compiling mesa and installing it, but I think that I used the
> wrong prefix on the configure script, because ldconfig still reported that
> it would resolve the libraries from a different location than /usr/local/lib.
> Then I tried to install them using a ppa that supposedly offers the latest
> versions. After that, my desktop environment (unity) ceased to work. I
> fiddled a lot, reverted the packages from the ppa and uninstalled the
> libraries that I had compiled myself, but it was still broken. In the end, I
> reinstalled the OS :S
> The good news are that since I did a fresh install, I won't loose anything
> more if I need to reinstall again :)
> So, before I try again, I may need more information on how to install the
> libraries. On my setup - Ubuntu 16.10 - each of the libraries seems to be in
> a different directory. What arguments should I pass to ./configure to ensure
> that it installs properly ?

Please start with http://www.mesa3d.org/autoconf.html &

> Also, after installing, how can I confirm that the libraries that are in use
> are indeed the ones that I compiled ?
> Thanks

here check glxinfo ;)

You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20170201/12a9045c/attachment.html>

More information about the intel-3d-bugs mailing list