[Bug 105241] Hard system hang on login screen

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Sun Feb 25 15:19:14 UTC 2018


            Bug ID: 105241
           Summary: Hard system hang on login screen
           Product: Mesa
           Version: git
          Hardware: x86-64 (AMD64)
                OS: Linux (All)
            Status: NEW
          Severity: blocker
          Priority: medium
         Component: Drivers/DRI/i965
          Assignee: intel-3d-bugs at lists.freedesktop.org
          Reporter: mrattatrol at gmail.com
        QA Contact: intel-3d-bugs at lists.freedesktop.org

Created attachment 137592
  --> https://bugs.freedesktop.org/attachment.cgi?id=137592&action=edit
boot logs

Every time i try to start without nomodeset system hangs several seconds after
login screen is show. There is no reaction on magic sysrq keys, no kernel dump,
no gpu dump, no error in logs.

I experienced the problem for every distro i tried:
Fedora 23 and 27,
Ubuntu 15.10, 16.04, 16.10, 17.04, 17.10, 18.04alpha

There is no certain moment when crash occures, sometimes it is possible to
enter a password and proceed to desktop. I also tried every recipe from arch
wiki with no success.

HW: Thinkpad T560 (model without discrete video card)

kernel: 4.16.0-rc2+ (drm-tips from 01.org)
mesa: 18.1
cairo: 1.14.10
libdrm: 2.4.10
xserver-xorg-video-intel: 2.99.917

However there was a single non-reproducible boot when i regained control after
freeze and managed to save boot log with gpu hang error.

There are 3 examples of a boot log in the attachment: when system freezes, when
i switch to tty and reboot and one where gpu hang takes place.

You are receiving this mail because:
You are the assignee for the bug.
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20180225/52f32b1f/attachment.html>

More information about the intel-3d-bugs mailing list