[Bug 109655] [HSW BYT IVB] dEQP-GLES31.functional.copy_image tests fail on 32-bit builds

bugzilla-daemon at freedesktop.org bugzilla-daemon at freedesktop.org
Thu Feb 28 08:06:01 UTC 2019


--- Comment #6 from Eleni Maria Stea <estea at igalia.com> ---
Sure, I'd like to, if you could share some instructions, that would be great.

I tried again using mesa/drm built with -m32 in CC, CXX, CFLAGS, CXXFLAGS in a
32bit schroot, I've built the cts with target x11_egl and I used the same env
variables you used:

INTEL_PRECISE_TRIG=1 vblank_mode=0

Then I ran:
$ ./deqp-gles31 -n
Writing test log into TestResults.qpa
dEQP Core git-306b2d31946519d84f9960ecbc661d6df3ec2d08 (0x306b2d31) starting..
  target implementation = 'X11 EGL'
ATTENTION: default value of option vblank_mode overridden by environment.
ATTENTION: default value of option vblank_mode overridden by environment.

Test case
  Pass (Pass)


Test run totals:
  Passed:        1/1 (100.0%)
  Failed:        0/1 (0.0%)
  Not supported: 0/1 (0.0%)
  Warnings:      0/1 (0.0%)

There must be something different in the configuration I am missing when I run
the tests. :/

You are receiving this mail because:
You are the QA Contact for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.freedesktop.org/archives/intel-3d-bugs/attachments/20190228/d69e8d80/attachment.html>

More information about the intel-3d-bugs mailing list