[CI v2 2/9] drm/i915/psr: Rename debugfs "Sink_Support" field to "Panel support".

Dhinakaran Pandiyan dhinakaran.pandiyan at intel.com
Tue Dec 19 03:04:27 UTC 2017

A generic "panel" is more appropriate for debugfs than "sink".

Suggested-by: Rodrigo Vivi <rodrigo.vivi at intel.com>
Cc: Rodrigo Vivi <rodrigo.vivi at intel.com>
Signed-off-by: Dhinakaran Pandiyan <dhinakaran.pandiyan at intel.com>
 drivers/gpu/drm/i915/i915_debugfs.c | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/drivers/gpu/drm/i915/i915_debugfs.c b/drivers/gpu/drm/i915/i915_debugfs.c
index 2dd6cd4264c4..910b4d46dcf9 100644
--- a/drivers/gpu/drm/i915/i915_debugfs.c
+++ b/drivers/gpu/drm/i915/i915_debugfs.c
@@ -2551,7 +2551,7 @@ static int i915_edp_psr_status(struct seq_file *m, void *data)
-	seq_printf(m, "Sink_Support: %s\n", yesno(dev_priv->psr.sink_support));
+	seq_printf(m, "Panel support: %s\n", yesno(dev_priv->psr.sink_support));
 	seq_printf(m, "Enabled: %s\n", yesno((bool)dev_priv->psr.enabled));
 	seq_printf(m, "Active: %s\n", yesno(dev_priv->psr.active));
 	seq_printf(m, "Busy frontbuffer bits: 0x%03x\n",

More information about the Intel-gfx-trybot mailing list