[Intel-gfx] [PATCH 11/12] drm/i915: Clarify the semantics of tiling-changed by renaming it

Chris Wilson chris at chris-wilson.co.uk
Wed Apr 18 14:12:22 CEST 2012

On Wed, 18 Apr 2012 14:05:02 +0200, Daniel Vetter <daniel at ffwll.ch> wrote:
> On Tue, Apr 17, 2012 at 03:31:34PM +0100, Chris Wilson wrote:
> > Rename obj->tiling_changed to obj->fence_change so that it is clear that
> > it flags when the parameters for an active fence (including the
> > no-fence) register are changed.
> > 
> > Signed-off-by: Chris Wilson <chris at chris-wilson.co.uk>
> I've picked up all the patches for -next up to this one. Thanks a lot for
> cleaning out the cruft here. For this patch I've got a bit confused about
> fence_changed. Chris suggested fence_dirty on irc and I like it.

I'm working on improving the comments here which will impact this and
the next patch...

Chris Wilson, Intel Open Source Technology Centre

More information about the Intel-gfx mailing list