[Intel-gfx] Macbook Air 2012

Daniel Wagner wagi at monom.org
Sat Aug 11 16:05:06 CEST 2012


I installed on my shiny new Macbook Air 2012 Fedora 17. After adding


to the kernel arguments, I was able to install the system. The X server 
worked out of the box. This was with a 3.3.4 kernel.

Then I started to upgrade the installation and a newer kernel was 
installed 3.5. After the reboot the screen stayed black. Upgrading to 
Linus' 3.6-rc1 didn't help either.

After some research I have tried now Daniel's tree danvet branch 
drm-intel-next. Still no success. I also found 
https://bugs.freedesktop.org/show_bug.cgi?id=48652 which sounds awfully 
like what I am seeing as symptoms.

Unfortunately, is my graphic trouble debugging skills rather limited. Is 
there anything I could provide to resolve this issue?


ps: Adding nomodeset to the drm-intel-next kernel resulted in a kernel 


Don't know if that is important. Just in case someone is interested in 
these kind of reports.

More information about the Intel-gfx mailing list