[Intel-gfx] [PATCH] drm/i915: use the new hdmi_force_audio enum more

Chris Wilson chris at chris-wilson.co.uk
Thu Feb 23 17:34:46 CET 2012

On Thu, 23 Feb 2012 17:14:47 +0100, Daniel Vetter <daniel.vetter at ffwll.ch> wrote:
> While fixing up a merge conflict with drm-next I've noticed that we
> use the same audio drm connector property also for dp and sdvo
> outputs.
> So put the new enum to some good use and convert these paths, too. The
> HDMI_AUDIO_ prefix is a bit a misnomer. But at least for sdvo it makes
> sense (and you can also connect a hdmi monitor with a dp->hdmi cable),
> so I've decided to stick with it.
> Cc: Wu Fengguang <fengguang.wu at intel.com>
> Signed-Off-by: Daniel Vetter <daniel.vetter at ffwll.ch>

Review fail, I should have picked that up earlier.
Reviewed-by: Chris Wilson <chris at chris-wilson.co.uk>

Chris Wilson, Intel Open Source Technology Centre

More information about the Intel-gfx mailing list