[Intel-gfx] [PATCH] drm/i915: use the new hdmi_force_audio enum more
daniel at ffwll.ch
Mon Feb 27 17:48:02 CET 2012
On Fri, Feb 24, 2012 at 04:43:16PM +0800, Wu Fengguang wrote:
> On Thu, Feb 23, 2012 at 05:14:47PM +0100, Daniel Vetter wrote:
> > While fixing up a merge conflict with drm-next I've noticed that we
> > use the same audio drm connector property also for dp and sdvo
> > outputs.
> > So put the new enum to some good use and convert these paths, too. The
> > HDMI_AUDIO_ prefix is a bit a misnomer. But at least for sdvo it makes
> > sense (and you can also connect a hdmi monitor with a dp->hdmi cable),
> > so I've decided to stick with it.
> > Cc: Wu Fengguang <fengguang.wu at intel.com>
> > Signed-Off-by: Daniel Vetter <daniel.vetter at ffwll.ch>
> Reviewed-by: Wu Fengguang <fengguang.wu at intel.com>
Queued for -next, thanks for the reviews.
Mail: daniel at ffwll.ch
Mobile: +41 (0)79 365 57 48
More information about the Intel-gfx