[Intel-gfx] [PATCH 10/10] drm/i915: Split i915_gem_flush_ring() into seperate invalidate/flush funcs

Daniel Vetter daniel at ffwll.ch
Sat Jul 21 12:49:49 CEST 2012

On Fri, Jul 20, 2012 at 12:41:08PM +0100, Chris Wilson wrote:
> By moving the function to intel_ringbuffer and currying the appropriate
> parameter, hopefully we make the callsites easier to read and
> understand.
> Signed-off-by: Chris Wilson <chris at chris-wilson.co.uk>

I've queued up the entire series, safe for the little change to keep the
broken flip waiting around. Fixing that is material for another patch

Thanks, Daniel
Daniel Vetter
Mail: daniel at ffwll.ch
Mobile: +41 (0)79 365 57 48

More information about the Intel-gfx mailing list