[Intel-gfx] [PATCH v5 1/6] i2c: designware: Rename accessor_flags to flags

Wolfram Sang wsa at the-dreams.de
Sun Jan 15 15:18:05 UTC 2017

On Sun, Jan 01, 2017 at 09:15:16PM +0100, Hans de Goede wrote:
> Rename accessor_flags to flags, so that we can use the field for
> other flags too. This is a preparation patch for adding cherrytrail
> support to the punit semaphore code.
> Signed-off-by: Hans de Goede <hdegoede at redhat.com>
> Reviewed-by: Andy Shevchenko <andriy.shevchenko at linux.intel.com>
> Acked-by: Jarkko Nikula <jarkko.nikula at linux.intel.com>
> Tested-by: Takashi Iwai <tiwai at suse.de>

This and the whole series is:

Acked-by: Wolfram Sang <wsa at the-dreams.de>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 819 bytes
Desc: not available
URL: <https://lists.freedesktop.org/archives/intel-gfx/attachments/20170115/d2b77987/attachment.sig>

More information about the Intel-gfx mailing list