[Intel-gfx] [PATCH 1/2] drm/i915: Flatten and rename haswell_set_pipemisc()

Chris Wilson chris at chris-wilson.co.uk
Fri Apr 12 18:34:24 UTC 2019

Quoting Ville Syrjala (2019-04-12 19:30:08)
> From: Ville Syrjälä <ville.syrjala at linux.intel.com>
> Move the platform checks out from haswell_set_pipemisc() and
> rename it to bdw_set_pipemisc() to make it clear when to call it.
> Signed-off-by: Ville Syrjälä <ville.syrjala at linux.intel.com>
Reviewed-by: Chris Wilson <chris at chris-wilson.co.uk>

More information about the Intel-gfx mailing list