[Intel-gfx] [PATCH 2/2] drm/i915: Rename "inject_load_failure" module parameter
Janusz Krzysztofik
janusz.krzysztofik at linux.intel.com
Tue Oct 1 14:01:43 UTC 2019
Hi Chris,
On Tuesday, October 1, 2019 3:57:27 PM CEST Chris Wilson wrote:
> Quoting Janusz Krzysztofik (2019-10-01 14:45:34)
> > Commit f2db53f14d3d ("drm/i915: Replace "_load" with "_probe"
> > consequently") deliberately left the name of the module parameter
> > unchanged as that would require a corresponding change on IGT size.
> > Now as the IGT side change has been submitted, complete the switch to
> > the "probe" nomenclature.
> >
> > May affect custom user applications utilizing the old name.
>
> It's an unsafe modparam that only is compiled in for debugging, with no
> long term effect after modprobe. There are no user applications for
> this.
OK, I'll drop that sentence.
Thanks,
Janusz
> -Chris
>
More information about the Intel-gfx
mailing list