[Intel-gfx] [PATCH 04/13] drm/i915/pps: rename intel_edp_panel_* to intel_pps_*
jani.nikula at intel.com
Fri Jan 8 17:45:36 UTC 2021
On Tue, 29 Dec 2020, Anshuman Gupta <anshuman.gupta at intel.com> wrote:
>> - * Must be paired with intel_edp_panel_vdd_off() or
>> - * intel_edp_panel_off().
>> + * Must be paired with intel_pps_vdd_off() or
> IMHO can we change the comment, there is no function with name intel_pps_vdd_off()
Fixed in v2.
Jani Nikula, Intel Open Source Graphics Center
More information about the Intel-gfx