> } > > +static unsigned int dg2_max_bw(struct drm_i915_private *i915) { > + struct intel_bw_info *bi = &i915->max_bw[0]; > + > + return bi->deratedbw[0]; > +} Would it look better to have this as a macro rather than a function? Thanks and Regards, Arun R Murthy --------------------