[PATCH 14/22] drm/suballoc: fix drm_suballoc.h kernel-doc
Jani Nikula
jani.nikula at intel.com
Wed Mar 6 18:31:19 UTC 2024
Rename dma_fence to fence to match code.
Signed-off-by: Jani Nikula <jani.nikula at intel.com>
---
include/drm/drm_suballoc.h | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/include/drm/drm_suballoc.h b/include/drm/drm_suballoc.h
index c2188bb0b157..7ba72a81a808 100644
--- a/include/drm/drm_suballoc.h
+++ b/include/drm/drm_suballoc.h
@@ -37,7 +37,7 @@ struct drm_suballoc_manager {
* @manager: The drm_suballoc_manager.
* @soffset: Start offset.
* @eoffset: End offset + 1 so that @eoffset - @soffset = size.
- * @dma_fence: The fence protecting the allocation.
+ * @fence: The fence protecting the allocation.
*/
struct drm_suballoc {
struct list_head olist;
--
2.39.2
More information about the Intel-gfx
mailing list