[Libdlo] Mimo UM-740 touch drivers

Florian Echtler floe at butterbrot.org
Sat Oct 10 01:12:09 PDT 2009

> >> So now I'm trying to get the touchscreen working. I have built the patch
> >> that Alex produced against the kernel, but I'm not seeing any
> >> new /dev/input devices (apart for the one for the camera) when I plug in
> >> the screen. I've tried manually inserting the usbtouchscreen module but
> >> still no joy.
> > What does /proc/bus/usb/devices show?
> I: Bus=0003 Vendor=0ac8 Product=c339 Version=0100
> N: Name="Venus USB2.0 Camera"
> P: Phys=usb-0000:00:1d.7-1.1.1/button
> S: 
> Sysfs=/devices/pci0000:00/0000:00:1d.7/usb1/1-1/1-1.1/1-1.1.1/1-1.1.1:1.0/input/input13
> U: Uniq=
> H: Handlers=kbd event8
> B: EV=3
> B: KEY=100000 0 0 0 0 0 0
Hm, is that the entire output of /proc/bus/usb/devices? I think that the
USB ID of the camera is different from mine, so maybe the touchscreen
also has a different ID (other hardware revision or something like
that). The driver is currently configured to look for USB devices with
vendor ID 0x1ac7 and product ID 0x0001. Do you have such a device?

Yours, Florian
0666 - Filemode of the Beast

More information about the Libdlo mailing list